xautolock frustration

asked 2014-10-16 08:38:20 +0000

NimS gravatar image

updated 2014-10-16 08:39:02 +0000

from https://wiki.archlinux.org/index.php/...andpower_management (Archlinux)

exec --no-startup-id xset dpms 600

exec --no-startup-id xautolock -time 10 -locker i3lock

The above just won't work for me. i3lock works with a keybinding but nothing seems to get xautolock working for me.

I've tried other alternatives to xautolock (xss-lock-git, sinar) with no success either.

I'd love any tips, things to try.. anything to stop my brain from exploding!(and for my screen to lock)

edit retag flag offensive close merge delete


See if double-quoting the commands helps. If not, maybe placing it in one of your start-up scripts (such as ~/.xinitrc) would work.

ANOKNUSA gravatar imageANOKNUSA ( 2014-10-16 16:50:27 +0000 )edit

thanks, putting it in xinitrc did it!

NimS gravatar imageNimS ( 2014-10-16 23:10:46 +0000 )edit