The i3 FAQ has migrated to All content here is read-only.
Ask Your Question

Disable notifications from pidigin

asked 2012-09-24 12:06:04 +0000

anonymous user


How can i disable this kind of noticiations?.image description

I am not sure that this is i3 problem.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted

answered 2012-09-24 16:00:01 +0000

Piotr Domagalski gravatar image

Go to Tools->Plugins in pidgin and disable or customize "Libnotify Popups" plugin.

Also, you can customize these notifications (e.g. ignore some of them, change their urgency level, etc.) via dunst settings. It seems that you're using this notification daemon.

For more info, see 'man dunst' and the example dunst configuration file. It should be available in /usr/share/dunst/dunstrc.

edit flag offensive delete link more

answered 2012-09-24 13:34:47 +0000

Michael gravatar image

SardemFF7 on IRC says that you can just disable the Pidgin plugin which produces these notifications.

If you want to get rid of freedesktop notifications entirely, deinstall all notification daemons you have installed (e.g. dunst, judging from your screenshot).

edit flag offensive delete link more

Question Tools


Asked: 2012-09-24 12:06:04 +0000

Seen: 711 times

Last updated: Sep 24 '12