The i3 FAQ has migrated to https://www.reddit.com/r/i3wm/. All content here is read-only.
Ask Your Question
0

Getting Screen to Blank

asked 2015-05-04 03:13:40 +0000

mankyd gravatar image

updated 2015-05-04 03:14:04 +0000

Howdy. My monitor no longer blanks after going idle. It used to when I ran gnome-classic. I am running Ubuntu 14.04.

Running xset 0 0 300 seems to get things working properly, but I have to do this by hand. Where is the proper place to configure this so that it is the default for all users/logins?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-05-04 05:26:09 +0000

i3convert gravatar image

updated 2015-05-04 05:27:09 +0000

Probably adding it to your local i3 configuration file will solve the problem. Add the following line to ~/.config/i3/config or ~/.i3/config:

exec --no-startup-id xset 0 0 300

If you have neither of the files, create a local copy of /etc/i3/config first.

edit flag offensive delete link more

Comments

This will fix it for me, but not for other users who login. How do I make the change global?

mankyd gravatar imagemankyd ( 2015-05-04 12:01:09 +0000 )edit

Question Tools

1 follower

Stats

Asked: 2015-05-04 03:13:40 +0000

Seen: 99 times

Last updated: May 04