The i3 FAQ has migrated to All content here is read-only.
Ask Your Question

moving to workspace by number

asked 2012-10-11 07:26:49 +0000

mmulin gravatar image

updated 2012-10-11 07:28:47 +0000


I am dynamically renaming the workspace via i3-msg (i.e. i3-msg rename workspace 1 to 1: work). I also have the keybinding to switch to a numbered workspace configured (i.e. bindsym $mod+1 workspace 1)

According to manual, I still should be able to use that keybinding to switch to the renamed work space since it includes the number in the title. However, it doesn't work. It creates a new workspace called "1"

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted

answered 2012-10-11 07:40:14 +0000

Michael gravatar image

You misread the docs: The command to switch to named workspaces with numbers is

workspace number 1

(not just workspace 1).

edit flag offensive delete link more


Thats it. Thank you again.

mmulin gravatar imagemmulin ( 2012-10-11 07:51:37 +0000 )edit

Question Tools

1 follower


Asked: 2012-10-11 07:26:49 +0000

Seen: 419 times

Last updated: Oct 11 '12