The i3 FAQ has migrated to https://www.reddit.com/r/i3wm/. All content here is read-only.
Ask Your Question
3

ubuntu repository not working?

asked 2013-03-06 13:53:48 +0000

Is the ubuntu repository not working at the moment? I precisely followed the instructions on i3wm.org/docs/repositories.html, but when I do 'apt-get update' everything I get is the message, that connection to debian.sur5r.net cannot be established!

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2013-03-06 13:57:36 +0000

Michael gravatar image

The IP address changed, but the DNS is not yet updated to reflect that. It will be fixed soonish.

edit flag offensive delete link more

Comments

How long does it usually take for the DNS to be updated? It's still not working here...

mschaefer gravatar imagemschaefer ( 2013-03-07 07:14:53 +0000 )edit

Hei Michael, I think something is wrong... it is down for me as well... $ wget -O - debian.sur5r.net Connecting to debian.sur5r.net (debian.sur5r.net)|217.8.49.41|:80... failed: Connection refused. ping/traceroute shows dns looks fine, but the server does not seem properly setup on port 80

bruno.braga gravatar imagebruno.braga ( 2013-03-07 11:37:11 +0000 )edit
2

answered 2013-03-08 09:45:44 +0000

updated 2013-03-08 11:12:22 +0000

EDIT: Seems to work now, wget -O - debian.sur5r.net gets through.

I'd like to bring this topic up again, because the problem bruno.braga refers to seems to be still existing. Is there any new information on how long it will take to fix? For the moment I'm experimenting with the 4.4 version from the developer repo but I would not like to keep it that way forever...

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-03-06 13:53:48 +0000

Seen: 333 times

Last updated: Mar 08 '13