Disable Windows locking

asked 2015-12-19 03:42:43 +0000

damien gravatar image


Just playing around with i3, on Ubuntu running in VMWare on Win 10.

I appears that most people recommend using the win key as the mod key. That seems to work for me because it frees up alt for application menus.

Alas, mod-l (for moving focus up) now locks my windows session.

Any tips to work around this?

Cheers :-)

edit retag flag offensive close merge delete


I have no experience with VMWare, but I have had terrible experience with trying any keyboard-oriented window manager in VirtualBox ... at least half of keyboard actions were swallowed either by host OS, or VirtualBox. So, you should check whether 'mod-l' triggers something on host OS or in VMWare.

basletic gravatar imagebasletic ( 2015-12-19 09:20:35 +0000 )edit